Follow

Tested for you: "do-realse-upgrade" on 16.04 LTS to 18.04 LTS breaks your instance. Had to precompile assets and delete the vendor-directory which paid out in success after bundler install.

Maybe there was another thing todo, I checked if all dependencies were still installed. (find it here: github.com/tootsuite/documenta)

Sign in to participate in the conversation
Mastodon

Herzlich Willkommen auf der Mastodon-Instanz vom Technikblog Bitpage.de! Hier ist jeder willkommen, solange er sich an - deutsches - geltendes Recht hält. Hier findest Du das Impressum.